Mists of Pandaria 5.4.8 Build 18414

Requirements

  • Platform: Linux, Windows or Mac
  • Processor with SSE2 support
  • ACE = 7.0.0 (included for Windows)
  • MySQL = 5.7
  • CMake ≥ 3.14 (latest stable recommended)
  • OpenSSL = 1.x.x
  • Boost ≥ 1.70 (latest stable recommended)
  • Windows SDK version 10
  • MS Visual Studio (Community) ≥ 16.4 (2019) (Desktop) (Not previews)
  • GCC = 4.7.2 (Linux only)

Copyright

License: GPL 2.0

Read file COPYING

Authors & Contributors

Read file THANKS

GitHub

View Github